Marineparts24 - Bootsausrüstung, Bootszubehör, Yachtzubehör

+ Antworten
Ergebnis 1 bis 8 von 8

Thema: Opencpn auf Raspberry usb Problem

  1. #1
    Steuermann werner34 ist ein wunderbarer Anblick werner34 ist ein wunderbarer Anblick werner34 ist ein wunderbarer Anblick werner34 ist ein wunderbarer Anblick werner34 ist ein wunderbarer Anblick werner34 ist ein wunderbarer Anblick werner34 ist ein wunderbarer Anblick Avatar von werner34
    Registriert seit
    16.06.2010
    Ort
    Deutschland
    Beiträge
    864

    Standard Opencpn auf Raspberry usb Problem

    Hallo Gemeinde,

    Habe da ein kleines Problem mit meinen Ais Welches ich mit einen Rapberry 3b beteibe.
    Aus Software seitig zum glück soweit alles Stabil Läuft,nur ein kleines Problem belastet mich noch immer.Welches ich derzeit noch nicht gelöst bekommen habe,und zwar bein Starten des Pi ändert sich immmer wieder mal die USB zuortnung vom GPS und Ais am USB port. Also mal ist GPS usb000 mal usb001 welches sich auch mit Ais genauso verhält.Das nervt wenn mann im Menü jedes mal umstellen muß das alles Läuft.
    Wer kennt das Problem und kann mir helfen.

    Sportliche grüße vom Main
    Werner
    Werner/Angie

    Es gibt immer noch Menschen die andere nur Anschwärzen,solche können mich mal .................

  2. #2
    Bootsmann sunni kann auf vieles stolz sein sunni kann auf vieles stolz sein sunni kann auf vieles stolz sein sunni kann auf vieles stolz sein sunni kann auf vieles stolz sein sunni kann auf vieles stolz sein sunni kann auf vieles stolz sein sunni kann auf vieles stolz sein Avatar von sunni
    Registriert seit
    18.12.2013
    Ort
    S-SO
    Beiträge
    519

    Standard

    Hallo Werner

    Die Anleitung zur fixen Zuordnung der Ports, resp. der Geräte liegt ja nun schon einige Tage als PN in Deinem Postfach.
    Konntest Du damit das Problem der wechselnden Laufwerkzuordnung lösen?
    Gruß Norbert
    __________________________________________________ ____
    Willst du den Charakter eines Menschen erkennen, so gib ihm Macht.

  3. #3
    Steuermann werner34 ist ein wunderbarer Anblick werner34 ist ein wunderbarer Anblick werner34 ist ein wunderbarer Anblick werner34 ist ein wunderbarer Anblick werner34 ist ein wunderbarer Anblick werner34 ist ein wunderbarer Anblick werner34 ist ein wunderbarer Anblick Avatar von werner34
    Registriert seit
    16.06.2010
    Ort
    Deutschland
    Beiträge
    864

    Standard

    Hallo Norbert,

    Danke für deine PN, ich werde es die tage mal Testen. Bin derzeit etwas eingespannt um am Pi (opencpn)was zu machen.Werde aber Berichten wie es ausgeht.

    Osterliche Grüße
    Werner
    Werner/Angie

    Es gibt immer noch Menschen die andere nur Anschwärzen,solche können mich mal .................

  4. #4
    Steuermann werner34 ist ein wunderbarer Anblick werner34 ist ein wunderbarer Anblick werner34 ist ein wunderbarer Anblick werner34 ist ein wunderbarer Anblick werner34 ist ein wunderbarer Anblick werner34 ist ein wunderbarer Anblick werner34 ist ein wunderbarer Anblick Avatar von werner34
    Registriert seit
    16.06.2010
    Ort
    Deutschland
    Beiträge
    864

    Standard

    Mal kurzes Update, Nach langen suchen leider nichts ändern können das problem ist immer noch da. Veruche mich damit zu leben wenn es nicht klappt wird der pi nochmal neu gestartet wo es dann läuft. Kurz zur software openplotter mit opencpn auf Jessi.
    Werner/Angie

    Es gibt immer noch Menschen die andere nur Anschwärzen,solche können mich mal .................

  5. #5
    Bootsmann sunni kann auf vieles stolz sein sunni kann auf vieles stolz sein sunni kann auf vieles stolz sein sunni kann auf vieles stolz sein sunni kann auf vieles stolz sein sunni kann auf vieles stolz sein sunni kann auf vieles stolz sein sunni kann auf vieles stolz sein Avatar von sunni
    Registriert seit
    18.12.2013
    Ort
    S-SO
    Beiträge
    519

    Standard

    Hallo

    Das ist aber mal komisch.. Die Ports sollten doch die nach der Anleitung zugewiesenen Benennungen beibehalten...
    Irgend etwas läuft da schief.
    Vielleicht doch mal ein Restore/Reset und danach die Ports fixieren und dann erst die Peripherie anschließen.
    Gruß Norbert
    __________________________________________________ ____
    Willst du den Charakter eines Menschen erkennen, so gib ihm Macht.

  6. #6
    Steuermann werner34 ist ein wunderbarer Anblick werner34 ist ein wunderbarer Anblick werner34 ist ein wunderbarer Anblick werner34 ist ein wunderbarer Anblick werner34 ist ein wunderbarer Anblick werner34 ist ein wunderbarer Anblick werner34 ist ein wunderbarer Anblick Avatar von werner34
    Registriert seit
    16.06.2010
    Ort
    Deutschland
    Beiträge
    864

    Standard

    Ja das ist echt komisch, denke das problem ist das die Usb auf serial wandeln da opencpn nur in serial arbeitet und die usb ports als USB000/001 und soweiter erkennt.welche aber in jessie als usb 1-.....Es läuft ja aber hin und wieder ebend nicht oder das Gps braucht lange ehe es funkt.Achja Software sins alle auf neusten stand.
    Werner/Angie

    Es gibt immer noch Menschen die andere nur Anschwärzen,solche können mich mal .................

  7. #7
    Bootsmann sunni kann auf vieles stolz sein sunni kann auf vieles stolz sein sunni kann auf vieles stolz sein sunni kann auf vieles stolz sein sunni kann auf vieles stolz sein sunni kann auf vieles stolz sein sunni kann auf vieles stolz sein sunni kann auf vieles stolz sein Avatar von sunni
    Registriert seit
    18.12.2013
    Ort
    S-SO
    Beiträge
    519

    Standard

    Was, wenn Du beide Peripheriegeräte über einen HUB - also letztlich einen USB betreibst?
    Gruß Norbert
    __________________________________________________ ____
    Willst du den Charakter eines Menschen erkennen, so gib ihm Macht.

  8. #8
    Steuermann werner34 ist ein wunderbarer Anblick werner34 ist ein wunderbarer Anblick werner34 ist ein wunderbarer Anblick werner34 ist ein wunderbarer Anblick werner34 ist ein wunderbarer Anblick werner34 ist ein wunderbarer Anblick werner34 ist ein wunderbarer Anblick Avatar von werner34
    Registriert seit
    16.06.2010
    Ort
    Deutschland
    Beiträge
    864

    Standard

    Wäre ein versuch wert.Muß mal ein besorgen.
    Werner/Angie

    Es gibt immer noch Menschen die andere nur Anschwärzen,solche können mich mal .................

+ Antworten

Ähnliche Themen

  1. Opencpn, plugin und optionen
    Von Mechaniker im Forum Elektrik, Elektronik, GPS, Funk
    Antworten: 0
    Letzter Beitrag: 14.09.2017, 19:49
  2. PDF Problem
    Von Stoppen im Forum Sonstiges
    Antworten: 5
    Letzter Beitrag: 25.11.2011, 12:09
  3. BWF problem....
    Von Michael* im Forum Sonstiges
    Antworten: 46
    Letzter Beitrag: 26.05.2011, 22:35
  4. Problem mit 40 PS Yamaha AB
    Von randrees im Forum Motoren
    Antworten: 22
    Letzter Beitrag: 24.08.2010, 17:44

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein